Follow

System requirements for the client

Supported operating system

  • Windows 8.1 Service Pack (SP) 1
  • Windows 10 (ab Version 1809)
Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk