Zum Hauptinhalt gehen

Systemvoraussetzungen

Folgende Voraussetzungen muss Ihr System erfüllen, damit Sie das Plug-In axesPDF for Word einsetzen können:

Betriebssystem

  • Windows 8.1 Service Pack (SP) 1
  • Windows 10

Word-Version

  • Microsoft Word 2016
  • Microsoft Word für Office 365
  • Microsoft Word 2019